hsfl.net
当前位置:首页 >> 2012版本的3DMAX可以装3.0的VRAy渲染器吗 >>

2012版本的3DMAX可以装3.0的VRAy渲染器吗

不能。vray渲染在2014版上可以使用的我知道的只有2.4版和3.0版的。2.4版本的在Max2013上可以使用,但2012版就不能了。 http://www.3d66.com/popsoft_4.html 链接里有各版本的Max软件使用的对应版本vray。

可以装,但是必须是相对应版本(VRay3.2 for 3dmax2012) 目前相对应版本的只有英文版的 汉化版的只到2.4版本

不可以,2012配2.4的正好

你搜 VRay 3.0 for 3ds Max 2012 即可知道。我现在是2014和3.2,所以我觉得可以。

不可以。一个MAX只能安装一个,如果安装新的版本,必须卸掉旧版本的VR。但如果不同版本的MAX就可以。

可以用vray for 3dmax2012中文版http://www.3322.cc/soft/4194.html,版本是2.10的,测试可以安装成功。 并有vray for 3dmax2012安装教程可以参考.

不可以 你还是用2016+3.3吧 我同事试了下 渲染速度快了一倍不止

渲染 渲染设置 公共标签 指定渲染器 看看是不是VR,如果不是,单击右下的省略号,在弹出窗口中看看有没有VR。这里再没有,就是没有安装VR了

http://pan.baidu.com/s/1mipOsA0 这有3dsmax64位安装包,对应补丁,对应vray,有中文版和英文版的,下载安装包,补丁vray时,看清楚是64位还是32位,还是中文版或英文版,否则安装会有错误。

首先安装vray1.47.03双击安装文件打开安装对话框,送上vray1.47.03(带注册机)和vray1.49.30(无乱码版)VRay高级渲染器简体中文版安装路径及使用说明: 安装路径:\3dsmax根目录下[支持3dsmax6~7~8~9],如:D:\3dsmax7 使用方法: 1.在安装前必须卸...

网站首页 | 网站地图
All rights reserved Powered by www.hsfl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com