hsfl.net
相关文档
当前位置:首页 >> zEnD guArD loADEr5.6 >>

zEnD guArD loADEr5.6

我也是同样的问题。apache2.4.18+php5.6.17nts。配置zendguardloader后,phpinfo页面显示配置成功,但打开网站后显示500错误。get overlap result error和End of script output before headers这两句关键句。百度了下找了半天也只有说是php的bug...

apache2.4.18+php5.6.17nts。配置zendguardloader后,phpinfo页面显示配置成功,但打开网站后显示500错误。get overlap result error和End of script output before headers这两句关键句。

有没有解决啊???我也是这样的 zend里面说明的是:Installing Zend Guard Loader for any PHP-NTS distribution 但是我的phpinfo显示的是:Thread Safety enabled

zend guard 6 是目前最新版本,现只能支持 php 5.3x 和 5.4x,你现在使用5.5当然支持不了。

php5.3以前的版本不能使用ZendGuard(之前有个zendguard的前身,忘记名字了),但是其之后的版本就可以使用zendguard了,也就是说,上面的两个版本都是可以适用于php5.5的,如果你安装后查看phpinfo()没有发现zend

zend guard 6 是目前最新版本,现只能支持 php 5.3x 和 5.4x,你现在使用5.5当然支持不了。

zend guard 6 是目前最新版本,现只能支持 php 5.3x 和 5.4x,你现在使用5.5当然支持不了。

可能是php版本类型的问题 下载 线程版本的

当然可以啊,我用的php5.6 Zend Engine v2.6.0版本的 可以加我们的扣扣群 二九八六八三五四八,与我们学习交流!

在main节点添加 fastcgi_connect_timeout 300;fastcgi_send_timeout 300;fastcgi_read_timeout 300; 给连接的时间加大点,这样就能解决一下

网站首页 | 网站地图
All rights reserved Powered by www.hsfl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com